Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  furrykef : (25 May 2020 - 09:38 AM)

I can handle it, but why do you want to delete your account?

@  Lito290 : (24 May 2020 - 09:02 PM)

How does one request the deletion of their account?

@  VHS : (21 May 2020 - 04:04 PM)

I gotta join that then

@  Shadow : (14 May 2020 - 01:17 PM)

Sure is. A lot more lively than here.

@  VHS : (02 May 2020 - 08:31 AM)

Oh shoot there's a Discord?

@  Nex : (25 April 2020 - 06:58 PM)

It's a disagreement between two people...n judging what goes on in there sometimes that's a very apt description xD

@  John Roberts : (25 April 2020 - 05:34 PM)

What's a Discord?

@  Nex : (25 April 2020 - 04:15 PM)

Activity is spread across forum, discord 'n the site chat room. There's life, it's just hiding under different rocks :D

@  RedAuthar : (25 April 2020 - 04:13 PM)

It's still slow. We ain't dead. Just close

@  VHS : (23 April 2020 - 11:25 AM)

Wait, I thought this place wasn't dead, it seemed active

@  VHS : (23 April 2020 - 11:20 AM)

I LIVE

@  wildfire : (22 April 2020 - 10:57 AM)

Ya know John, I wouldn't be surprised if it was me. At least I'm a bit more active these days

@  chief : (20 April 2020 - 05:24 PM)

Discod stays going pretty good

@  Nex : (20 April 2020 - 01:11 AM)

Is the Discord busy? Still trying t figure out where most of you monkeys hang out.

@  MauEvig : (19 April 2020 - 07:58 PM)

Well, I'll be chilling on the Discord. :)

@  John Roberts : (19 April 2020 - 12:32 PM)

It's just you, Wildfire. You're killing us mate!

@  wildfire : (19 April 2020 - 09:01 AM)

To be fair, there are more rapid forms of communication these days. The Discord server sees a far bit of attention. I remember the IRC too, but that's dead last I looked

@  MauEvig : (18 April 2020 - 08:10 PM)

A shame. And here I'm finally getting back into the spirit of everything Sonic. Well maybe we just need to liven things up. :)

@  furrykef : (18 April 2020 - 06:38 PM)

The forum's pretty dead at the best of times, really.

@  MauEvig : (18 April 2020 - 08:36 AM)

lol join the club @wildfire


Photo

New Board Bugs!


  • Please log in to reply
44 replies to this topic

#21 chief

chief

    An7imatt3r was here =p

  • Admins
  • 7,276 posts
  • Gender:Male
  • Location:West Coast, BC, Canada

Posted 27 July 2009 - 03:08 PM

QUOTE (An7imatt3r @ Jul 22 2009, 08:57 PM) <{POST_SNAPBACK}>
Everyone should just PM Chief their life story in 1 sentence increments.



Hahaha.. Laughed out loud at that one.

#22 Freya Manibrandr

Freya Manibrandr

    Ein Fahrender Ritter

  • F3 Staff
  • 777 posts
  • Gender:Female
  • Location:HK, China

Posted 27 July 2009 - 06:47 PM

IT'S OVER NINE THOUSAND!

tongue.gif

76561197990969478.png


#23 Vlad Yvhv

Vlad Yvhv

    "Non-Intruder Organism"

  • Fellow FUSer
  • 5,708 posts
  • Gender:Male
  • Location:Kansas

Posted 10 August 2009 - 06:35 PM

I keep getting logged out... Usually when I'm trying to reply to a topic. Last night, it also happened when I posted to the shoutbox.

Projection: If Intruder Organism reaches civilized areas...

Entire world population infected 27,000 hours from first contact.


#24 chief

chief

    An7imatt3r was here =p

  • Admins
  • 7,276 posts
  • Gender:Male
  • Location:West Coast, BC, Canada

Posted 10 August 2009 - 07:25 PM

Interesting....

#25 Nique

Nique

    It's great to be different.

  • Fellow FUSer
  • 198 posts
  • Gender:Female

Posted 13 August 2009 - 08:38 PM

QUOTE (VladYvhv @ Aug 10 2009, 09:35 PM) <{POST_SNAPBACK}>
I keep getting logged out... Usually when I'm trying to reply to a topic. Last night, it also happened when I posted to the shoutbox.

Is this still going on? Did you clear your cache and cookies and everything?

I just wanted to tell you that the hardest thing I've faced
Wasn't the teasing or the pain
It was convincing myself I wasn't stupid, strange, or lame
And helping others do the same.

Forest Rain


#26 Cheezmatt

Cheezmatt

    Fellow FUSer

  • Fellow FUSer
  • 391 posts
  • Gender:Male
  • Location:Brisbane Australia

Posted 13 August 2009 - 11:09 PM

It's happening on my end too. Like once a day, at least. I get no such problem on any other board.
Posted Image



Aussie #3

#27 Nique

Nique

    It's great to be different.

  • Fellow FUSer
  • 198 posts
  • Gender:Female

Posted 14 August 2009 - 03:29 PM

Did you clear your cache and cookies and everything?

I just wanted to tell you that the hardest thing I've faced
Wasn't the teasing or the pain
It was convincing myself I wasn't stupid, strange, or lame
And helping others do the same.

Forest Rain


#28 chief

chief

    An7imatt3r was here =p

  • Admins
  • 7,276 posts
  • Gender:Male
  • Location:West Coast, BC, Canada

Posted 14 August 2009 - 03:37 PM

Here is how to fix it!


1. Unplug the computer from the internet.

2. Delete your cookies and cache etc etc, net history and whatever.

3. Get a wire coat hanger. Now straighten it out, wrap part of it around your eithernet cord and the rest you can coil into.. almost a spring design.

4. Place a large magnet within the coiled metal. Attatch a piston to it so it goes in and out about 70 times a minute.

5. run a wire from the coat hanger to the internet port on your computer.

After that your problem should still be there smile.gif

#29 randomizer

randomizer

    Fellow FUSer

  • Fellow FUSer
  • 1,415 posts
  • Gender:Male
  • Location:Downunda

Posted 14 August 2009 - 04:48 PM

Check to see if there's a kitten chewing on your cables.

#30 Vlad Yvhv

Vlad Yvhv

    "Non-Intruder Organism"

  • Fellow FUSer
  • 5,708 posts
  • Gender:Male
  • Location:Kansas

Posted 14 August 2009 - 06:17 PM

QUOTE (randomizer @ Aug 14 2009, 07:48 PM) <{POST_SNAPBACK}>
Check to see if there's a kitten chewing on your cables.

My dogs're quite good at keeping cats away from the house.

QUOTE (Puss @ Aug 13 2009, 11:38 PM) <{POST_SNAPBACK}>
Is this still going on? Did you clear your cache and cookies and everything?

Yes to both questions. It seems to be quite random. Sometimes it won't happen, and sometimes it'll happen almost every time I try to post something.

And it just happened again.

Projection: If Intruder Organism reaches civilized areas...

Entire world population infected 27,000 hours from first contact.


#31 chief

chief

    An7imatt3r was here =p

  • Admins
  • 7,276 posts
  • Gender:Male
  • Location:West Coast, BC, Canada

Posted 14 August 2009 - 07:17 PM

No one listens to me help sad.gif

#32 acstrife

acstrife

    THE LAW!

  • Fellow FUSer
  • 734 posts
  • Gender:Male
  • Location:Delaware, USA

Posted 14 August 2009 - 08:29 PM

Thats because noone loves you Chief, I know I dont. ;)
Glory lasts forever

#33 Nique

Nique

    It's great to be different.

  • Fellow FUSer
  • 198 posts
  • Gender:Female

Posted 23 August 2009 - 05:49 PM

Spoiler:
testing new spoiler tag

I just wanted to tell you that the hardest thing I've faced
Wasn't the teasing or the pain
It was convincing myself I wasn't stupid, strange, or lame
And helping others do the same.

Forest Rain


#34 Vlad Yvhv

Vlad Yvhv

    "Non-Intruder Organism"

  • Fellow FUSer
  • 5,708 posts
  • Gender:Male
  • Location:Kansas

Posted 23 January 2010 - 07:23 PM

This offlining bug thing is really starting to get old...

Projection: If Intruder Organism reaches civilized areas...

Entire world population infected 27,000 hours from first contact.


#35 John Roberts

John Roberts

    It's a nativity scene, except nobody here is wise

  • Admins
  • 7,063,027 posts
  • Gender:Male
  • Location:Darwin, Australia

Posted 23 January 2010 - 07:55 PM

It has stopped happening to me. I haven't done anything different, so... it's got me stuffed what is/was causing it.
6620



9:06

#36 chief

chief

    An7imatt3r was here =p

  • Admins
  • 7,276 posts
  • Gender:Male
  • Location:West Coast, BC, Canada

Posted 23 January 2010 - 09:34 PM

Not happening to me. And I did look into it with the host and us.. Nothing that we can see. So.. Its on your end

#37 randomizer

randomizer

    Fellow FUSer

  • Fellow FUSer
  • 1,415 posts
  • Gender:Male
  • Location:Downunda

Posted 23 January 2010 - 10:14 PM

I just get annoyed by the inability to use the full reply form unless I multi-quote someone and then click "more options" under the quick reply form. The current version of the software on this board doesn't seem compatible with Firefox 3.6.

#38 John Roberts

John Roberts

    It's a nativity scene, except nobody here is wise

  • Admins
  • 7,063,027 posts
  • Gender:Male
  • Location:Darwin, Australia

Posted 23 January 2010 - 10:33 PM

QUOTE (randomizer @ Jan 24 2010, 02:14 PM) <{POST_SNAPBACK}>
I just get annoyed by the inability to use the full reply form unless I multi-quote someone and then click "more options" under the quick reply form. The current version of the software on this board doesn't seem compatible with Firefox 3.6.

Yeah, I get that too. I found that it only does that under the classic FUS skin though.
6620



9:06

#39 An7imatt3r

An7imatt3r

    Batman

  • Tech Guy
  • 313 posts
  • Gender:Male
  • Location:Morristown, NJ

Posted 25 January 2010 - 04:20 PM

Not really a bug, but there is no favicon once you log in to the forums... or not for me anyway.
On Going FanFiction http://www.fanfiction.net/~milesdepth
An7imatt3r is my XBL gamer tag. I can also be found on Steam by searching it as well.

#40 randomizer

randomizer

    Fellow FUSer

  • Fellow FUSer
  • 1,415 posts
  • Gender:Male
  • Location:Downunda

Posted 25 January 2010 - 05:01 PM

QUOTE (John Roberts @ Jan 24 2010, 05:33 PM) <{POST_SNAPBACK}>
QUOTE (randomizer @ Jan 24 2010, 02:14 PM) <{POST_SNAPBACK}>
I just get annoyed by the inability to use the full reply form unless I multi-quote someone and then click "more options" under the quick reply form. The current version of the software on this board doesn't seem compatible with Firefox 3.6.

Yeah, I get that too. I found that it only does that under the classic FUS skin though.

I'm using FUS Blue and it happens.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users