Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  Wulfsbane : (29 May 2020 - 06:16 AM)

Yo Lito

@  furrykef : (25 May 2020 - 09:38 AM)

I can handle it, but why do you want to delete your account?

@  Lito290 : (24 May 2020 - 09:02 PM)

How does one request the deletion of their account?

@  VHS : (21 May 2020 - 04:04 PM)

I gotta join that then

@  Shadow : (14 May 2020 - 01:17 PM)

Sure is. A lot more lively than here.

@  VHS : (02 May 2020 - 08:31 AM)

Oh shoot there's a Discord?

@  Nex : (25 April 2020 - 06:58 PM)

It's a disagreement between two people...n judging what goes on in there sometimes that's a very apt description xD

@  John Roberts : (25 April 2020 - 05:34 PM)

What's a Discord?

@  Nex : (25 April 2020 - 04:15 PM)

Activity is spread across forum, discord 'n the site chat room. There's life, it's just hiding under different rocks :D

@  RedAuthar : (25 April 2020 - 04:13 PM)

It's still slow. We ain't dead. Just close

@  VHS : (23 April 2020 - 11:25 AM)

Wait, I thought this place wasn't dead, it seemed active

@  VHS : (23 April 2020 - 11:20 AM)

I LIVE

@  wildfire : (22 April 2020 - 10:57 AM)

Ya know John, I wouldn't be surprised if it was me. At least I'm a bit more active these days

@  chief : (20 April 2020 - 05:24 PM)

Discod stays going pretty good

@  Nex : (20 April 2020 - 01:11 AM)

Is the Discord busy? Still trying t figure out where most of you monkeys hang out.

@  MauEvig : (19 April 2020 - 07:58 PM)

Well, I'll be chilling on the Discord. :)

@  John Roberts : (19 April 2020 - 12:32 PM)

It's just you, Wildfire. You're killing us mate!

@  wildfire : (19 April 2020 - 09:01 AM)

To be fair, there are more rapid forms of communication these days. The Discord server sees a far bit of attention. I remember the IRC too, but that's dead last I looked

@  MauEvig : (18 April 2020 - 08:10 PM)

A shame. And here I'm finally getting back into the spirit of everything Sonic. Well maybe we just need to liven things up. :)

@  furrykef : (18 April 2020 - 06:38 PM)

The forum's pretty dead at the best of times, really.


Photo

New Board Bugs!


  • Please log in to reply
44 replies to this topic

#41 John Roberts

John Roberts

    It's a nativity scene, except nobody here is wise

  • Admins
  • 7,063,027 posts
  • Gender:Male
  • Location:Darwin, Australia

Posted 25 January 2010 - 07:07 PM

QUOTE (randomizer @ Jan 26 2010, 09:01 AM) <{POST_SNAPBACK}>
QUOTE (John Roberts @ Jan 24 2010, 05:33 PM) <{POST_SNAPBACK}>
QUOTE (randomizer @ Jan 24 2010, 02:14 PM) <{POST_SNAPBACK}>
I just get annoyed by the inability to use the full reply form unless I multi-quote someone and then click "more options" under the quick reply form. The current version of the software on this board doesn't seem compatible with Firefox 3.6.

Yeah, I get that too. I found that it only does that under the classic FUS skin though.

I'm using FUS Blue and it happens.


And I'll just ahhhh... take my foot out of my mouth. shiftyeyes_anim.gif

6620



9:06

#42 randomizer

randomizer

    Fellow FUSer

  • Fellow FUSer
  • 1,416 posts
  • Gender:Male
  • Location:Downunda

Posted 25 January 2010 - 07:12 PM

icon_nyah.gif

#43 PSI Hedgehog

PSI Hedgehog

    Priority one psychic alert. Wanted by the order of Giygas.

  • Fellow FUSer
  • 79 posts
  • Gender:Male
  • Location:Some podunk town

Posted 04 February 2010 - 11:27 AM

Not about the board itself, but the one of the music links is not working correctly. I am not sure if this is correct place. It is the SatAM Theme - 'Noisy Neighbors' Theme. It links to back to the old site.
Sally realized the power PK (PSI) Freedom α.

#44 masterblaster

masterblaster

    Fellow FUSer

  • Fellow FUSer
  • 142 posts

Posted 23 January 2011 - 03:57 PM

just noticed when logging in today, the "username" and "password" box text is black.

before it was a white font behind a black background. Now's it's black text on a black background. It's really hard to see and type in usernames and passwords.

I refreshed my browser and its still the same, so I don't think it's something on my end.



#45 chief

chief

    An7imatt3r was here =p

  • Admins
  • 7,276 posts
  • Gender:Male
  • Location:West Coast, BC, Canada

Posted 23 January 2011 - 04:00 PM

No its.. Its a issue that came up today with some coding. See that google search bar on top? While its white on white if you use the red theme. So.. After some coding we made it black text on white. Somehow that turned the log in screen to black on black. So.. Its in the works.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users